EVA4100 with mpx100

 
SOLVED
Go to solution
inex
Super Advisor

EVA4100 with mpx100

I have an EVA4100 with mpx100. The mpx100 is using the first host port on both EVA controllers as input from the EVA. I wanted to convert the EVA to only fc, so I can connect all 4 front end ports. I took out the cables going from the mpx100 to the 2 EVA ports, installed 2 sfp's and then set the ports to fabric. Still I have problems to get link to the san switches on these ports. Is there any more reconfig I must do to get this working. I see that there is light in the sfp's on these ports.

-inex
5 REPLIES 5
Johan Guldmyr
Honored Contributor
Solution

Re: EVA4100 with mpx100

There's not much to configure in regards to the host ports so I don't think you've missed something on the EVA anyway.

Do the ports get stuck in a G-Port or what's happening on the SAN-switch?

Have you restarted one of the controllers to see if that helps? portdisable; portenable on the SAN-switch? Any configs on the SAN-switch side of the ports?
inex
Super Advisor

Re: EVA4100 with mpx100

I feel I have tried many things without being able to solve the problem. Sometimes I get link other times I do not get it on 3 of the ports. The last one does not seem to work. I will try a reboot of the EVA, maybe that will help.
Thanks anyway.

-inex
Johan Guldmyr
Honored Contributor

Re: EVA4100 with mpx100

The two SFPs you installed - are they same as the other ones in the EVA? (there should be manufacturer part numbers on them).
inex
Super Advisor

Re: EVA4100 with mpx100

I have used other sfps for these 2 ports, but I have tried to swap sfps with the ports that work ok without any different results.
I will try to reboot the EVA next week

-inex
Sivaramakrishna_1
Honored Contributor

Re: EVA4100 with mpx100

if u want to use the EVA port whcih is connected earlier to MPX100, it will be in Direct Connect mode. You need to change it to Fabric mode if u wish to connec to SAN Switch. Did u check that..

From OCP, you can goto host port config and change to Fabric.