HPE EVA Storage

EVA4400 Initialization

 
SOLVED
Go to solution
Marcus Schack
Trusted Contributor

EVA4400 Initialization

I have an intersting issue where, after adding much equipment to an existing EVA4400, which was in an unknown state before the upgrade, Command View does not recognize the EVA, nor will it let me initialize it from Command View. Can someone please point me to where i can find a procedure that will totally init the array so I can start to rebuild it? I am thinking a direct connect to the controllers or a reset button might be involved.
5 REPLIES 5
Uwe Zessin
Honored Contributor
Solution

Re: EVA4400 Initialization

"unknown state" means that there is no valuable data on the system?

In that case I would put the system down to the bare minimum:
- HSV
- 1 disk enclosure with 8 disks
and try to get it running. Then expand step by step and make sure the system keeps operational.
.
Johan Guldmyr
Honored Contributor

Re: EVA4400 Initialization

Is CV + management module firmware compatible?
Mark...
Honored Contributor

Re: EVA4400 Initialization

Hi,
I would suggest that you remove all the:
"after adding much equipment to an existing EVA4400, which was in an unknown state before the upgrade"
and take the EVA back to how it was before you added all the extras! You should have validated that the array was in a fully functioning state before doing anything else!
Now establish if the EVA functions correctly *before* you add things.
1: If it does not work - fix it before you add anything.
2: If it works, starting adding "extra equipment" in a controlled way and "fix" any problems if/when they occur.
Mark...
if you have nothing useful to say, say nothing...
Marcus Schack
Trusted Contributor

Re: EVA4400 Initialization

All excellent suggestions which I embarked upon earlier. What the root cause of my problem was, is that some of the disks that were inserted, contained data. So when I connected to the VCOP, it said that there were multiple "profiles" and I should pick one. Of course, the drop down list was empty.

So I decided to collapse the EVA down to two shelves, only use known blank disks and then rebuilt and re-added the equipment.

Thanks to all of you for your response.....
Marcus Schack
Trusted Contributor

Re: EVA4400 Initialization

See earlier reply for my problem resolution