HPE EVA Storage

EVA4400 and HP-UX 11.11

 
Laphroaig
Occasional Contributor

EVA4400 and HP-UX 11.11

hi all,

we are currently replacing EVA3000's with EVA4400. In the SAN are some PA-RISC boxes running HP-UX 11.11 with Tachyon XL2 adapters.
Are there any minimum patch requiremants for HP-UX to interact with the HSV300 controllers?

Cheers,
Helmut
4 REPLIES 4

Re: EVA4400 and HP-UX 11.11

I think there is no special requirement as nosoftware needs to be added, and it could be treaten as PVLinks

If you install Autopath (Highly recommended), you will have to meet the requirements for Autopath.

I do also recommend you to install the latest bundles.

F. Mata.

AnthonySN
Respected Contributor

Re: EVA4400 and HP-UX 11.11

you need to tell us the vcs version of eva3k controllers.
if older then upgrade to the latest and install secure path active/active.
also if possible to the last patch bundle of hpux11.11
AnthonySN
Respected Contributor

Re: EVA4400 and HP-UX 11.11

im sorry misread your query.
i read it as eva3000 intead of hsv300.
anyways with hpux11.11 you need to have the secure path active/active.
also install Dec '09 (hpux 11.11 Support Plus)
Torsten.
Acclaimed Contributor

Re: EVA4400 and HP-UX 11.11

You need to remove the active/passive securepath software when eva3000 is disconnected. You should make sure you have latest patch bundles installed and latest FC drivers installed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!