HPE EVA Storage

EVA4400 console port network issue

 
nibble
Super Advisor

EVA4400 console port network issue

Guys,
our client has 2 EVA4400 in 2 sites with 2 different subnets, e.g. site A: 192.168.2.0/24 Site B: 192.168.3.0/24. the eva console port can be accessed using a workstation/server in the same subnet. it can also respond to a ping, e.g. workstation in Site A to EVA site A. while workstation Site B to EVA site B. however, the nodes in site B cannot ping nor access the eva console port in Site A. Same with nodes from Site A, it cant access the eva console port in Site B. Im thinking of the gateway setting of the EVA. Are there any other issues to consider? please advise. kindly take note that the San Switches and CV hosts have No issues in crossing between 2 sites.
8 REPLIES 8
Steven Clementi
Honored Contributor

Re: EVA4400 console port network issue

Keep in mind that the SAN Switches and CV-EVA management communicates over your Fibre link, NOT your local network.

The management console port uses standard network connectivity for communications.

Do you have a "WAN" link between the sites? or only a fibre connection?

Can you ping the CV Server in Site B from the CV server in Site A? and vice versa..

Double check your network settings on the management card in the 4400. Also, update the firmware if it has not been done recently.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Uwe Zessin
Honored Contributor

Re: EVA4400 console port network issue

Besides the gateway and general connectivity between site, I would check the network mask as well (if I remember correctly, the default is 24 bits, but taking a second look does not hurt).

> update the firmware if it has not been done recently

Watch out - the very latest firmware must be updated on the EVA _and_ the WOCP as well (the protocol has changed). You need to pick up XCS 09004000 from here:
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63117a

and the WOCP firmware from here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3664763&prodNameId=3664764&swEnvOID=54&swLang=13&mode=2&taskId=135&swItem=co-65369-1

Upgrade the EVA first and then the WOCP (the details are described in the WOCP's firmware release notes.)
.
nibble
Super Advisor

Re: EVA4400 console port network issue

Uwe, what's the WOCP? whats the difference between the WOCP and XCS?
Uwe Zessin
Honored Contributor

Re: EVA4400 console port network issue

Ah, sorry.
WOCP is short for Web-based Operator Control Panel - it is also called the '(controller) management module' and replaces the OCP on the controller modules of previous EVA models.

.
nibble
Super Advisor

Re: EVA4400 console port network issue

Oh, ok. Im too silly to missed that only W was added to OCP. Thanks Uwe.
Uwe Zessin
Honored Contributor

Re: EVA4400 console port network issue

Don't worry - in Germany we have a proverb that goes like:
"you can't see the wood because there are so many trees".


And to answer the second part of the question:

XCS is short for eXcellerated Controller Software. It is the software that runs inside both of the HSV300 controller modules. On the older EVA3000+5000 it was called the Virtualization Controller Software (VCS).

Before you have to ask ;-) :
HSV means "Hierarchical Storage Virtualization" and follows a long-time naming tradition for storage devices - which started in the mid-1980s with the Hierarchical Storage Controller (HSC-50), but I digress...
.
nibble
Super Advisor

Re: EVA4400 console port network issue

Kewl Uwe. that's a quick EVA lesson to me! thanks again.
ell abbs
New Member

Re: EVA4400 console port network issue

Hi nibble, we have the same issue with and EVA4400 which was purchased in Dec08. Did updating the firmware for XCS and WOCP fix the issue?