HPE EVA Storage

EVA4400 - set port connection speed?

 
SOLVED
Go to solution
PeC_1
Occasional Contributor

EVA4400 - set port connection speed?

I have an EVA4400 hooked up to c-class BladeCenter Brocade 4Gb/s SAN switches. I would like to have my entire SAN set to NOT auto-negotiate and always be at 4 Gb/s. I figured out how to set this on my c-class Blades, and on the SAN switch, but how would I set this on the EVA4400 controllers themselves?

I looked all over Command View EVA and the WOCP. All I could find is something in the WOCP that displays the current connection speed (or sometimes says Unknown) but doesn't give any option anywhere to change it.
3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: EVA4400 - set port connection speed?

If you have a fixed speed on the switch the EVA has no choice, it can only use this speed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Víctor Cespón
Honored Contributor

Re: EVA4400 - set port connection speed?

The hosts ports can be changed from Fabric to direct connect in the WOCP, but not the speed. But since you have set the port on the switch to not perform speed autonegotiation, the EVA port will not do it and will try to connect only at 4 Gb/s.
Veli Körkkö
Trusted Contributor
Solution

Re: EVA4400 - set port connection speed?

EVA will recognize the speed mostly. EVA4400 sometimes (often) claims speed would be unknown but that can be fixed by bouncing the port on sanswitch. E.q.

portcfggport 5,0
portcfggport 5,1


assuming port 5 was connected to eva and now the releveant eva host port will show 4GB instead of unknown.

Seems that all XCS versions from 09000000 to at least 09006000 contain a "feature" where sometimes the eva logs huge number of FPx DOWN and then UP events and mere bouncing the ports on san switch side will stop this annoying continous event in CEL


_veli