HPE EVA Storage

EVA5000 - Cache Battery problem

 
Suhas Dingare
Advisor

EVA5000 - Cache Battery problem

The EVA5000 was powered on for the first time and is able to see the hard disks in the Command View. I have also started configuring the Disk Group, Virtual Disks etc.

Now there is a small problem I have noticed. In the Command View Eva menu, under the Enclosure properties, under the Cache Battery System, it shows the Operational State of the Cache Battery System (Battery Module 1 and 2) failed for both the Controllers A and B. It shows Battery Voltage 0.67 V DC for Controller A and 0.57 V DC for Controller B.

Also the "Cache Battery Assembly LED", located on the left side of the Operator Control Panel (OCP) on both the Controllers, shows a red.

Now as per the EVA5000 documentation,
"When the red LED on the battery icon is OFF, the battery assembly is operational. Batteries may be fully charged or charging.
When this LED is ON, the battery system is not operational and requires human intervention."

Also it mentions that

"A status LED in the lower right corner of the cache battery specifies the condition of the cache battery cells.
— This status LED is normally OFF. If any cell fails, its amber status LED will be ON.
— When an amber LED is ON, you must replace the corresponding cache battery."

Do you think that the Cache Batteries on both the Controllers are faulty or is it giving this error because they are not fully charged? I am trying to search more on this on the HP site but in the meantime I would like to know from you if the Cache batteries have really failed.

With Best Regards,

Suhas
17 REPLIES 17
Steven Clementi
Honored Contributor

Re: EVA5000 - Cache Battery problem

How long has the EVA been off for? Was it drop shipped and this is the first time YOU are powering it up?


You may need to reseat the batteries. Sometimes they get jarred loose during shipment.

How long has the EVA been powered up for? I would think that if the batteries were NOT charged... it should only take, at most, a few hours to get them to a poiont where they are partitally.. if not fully charged.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Uwe Zessin
Honored Contributor

Re: EVA5000 - Cache Battery problem

Agreed, I would let the system run and check the next day (yes, I really mean it).
.
Suhas Dingare
Advisor

Re: EVA5000 - Cache Battery problem

Hi Steven,

Thank you for your quick response.

Yes, it had been more than 6 months since the EVA was shipped and it was now powered on for the first time after a long time, as the Electrical connections were not ready at the client site.

I had kept the EVA on for more than 48 hours, but the Red status on the Controllers is still there. As per your recommendation, I can try to reseat the batteries.

With Regards,

Suhas
Mohanasundaram_1
Honored Contributor

Re: EVA5000 - Cache Battery problem

Hi Suhas,

I remember a similar problem at least in 3 EVA systems during installation.

I got a document from HP how to power on the EVA if it was kept powered-off for more than 4-5 days.

In such a case,
1)remove the batteries from their seating
2)Power on the EVA enclosures
3) Power on the EVA controllers
4) re-insert the cache battery modules after controller has initialised.

This will prevent such issues occuring. On 2 occassions when I did not know this and did not follow this, I ended up replacing the batteries.

I had kept these systems for 1 week and they did not recharge the batteries in those 2 cases.

You can try exchanging the battery slots and check.

With regards,
Mohan.
Attitude, Not aptitude, determines your altitude
Suhas Dingare
Advisor

Re: EVA5000 - Cache Battery problem

Hi Mohan,

So I should replace the cache battery modules, only when the controller power is on.

Thanks for your recommendation. I will try it.

With Regards,

Suhas
Subhash_5
Frequent Advisor

Re: EVA5000 - Cache Battery problem

hi suhas
have u got the solution or not yet?
please post your outcome
thanks
Subhash
Pat Obrien_1
Regular Advisor

Re: EVA5000 - Cache Battery problem

Every one of my EVA has come with startup included. My field guy has started every one and the batteries are charged very shortly after initial power on. I woould contact your FE to discover you issues. It may just be film on battery contacts, or the prior shutdown did not turn off the batteries ater shutdown
Suhas Dingare
Advisor

Re: EVA5000 - Cache Battery problem

Hi All,

The reason I did not update was, I have not yet received the batteries. As soon as I get the batteries, I will be able to replace them. I will update the outcome as soon as I get the results.

Thanks and regards,

Suhas
Suhas Dingare
Advisor

Re: EVA5000 - Cache Battery problem

Hi All,

I finally replaced the batteries (totally 4- 2 in each controller). They got charged in a short time after replacing them. The problem is solved now.

Thank you all for assisting me in solving the Cache Battery problem.

With Best Regards,

Suhas