HPE EVA Storage

EVA6400 - Cannot grow LUN greater than 2TB

 
Philip Teale
Advisor

EVA6400 - Cannot grow LUN greater than 2TB

Hi,

We recently installed a new EVA6400; one of the reasons we went for this was the increased LUN size (up to 32TB). I have just provisioned a 20TB LUN and presented it to a test host. I wanted to test the LUN expansion, so attempted to grow it to 21TB, but was greeted with the error:

"The requested operation is not currently support by the installed firmware for luns >2TB in size."

We are currently running firmare version 09501000 which I know is not the most recent version, but we cannot go to CV 9.1 yet for compatibility with our old EVA4000.

I have looked through the release notes for the latest version but cannot see any reference to this issue; is anyone aware of whether this is fixed, or is due to be fixed?

Regards,

Phil
5 REPLIES 5
Víctor Cespón
Honored Contributor

Re: EVA6400 - Cannot grow LUN greater than 2TB

Greater than 2 TB LUNs currently have some limitations. No size change, cannot be part of DR Group, etc.

This will be implemented on future firmwares.

Lastest firmware for an EVA6400 is XCS 09522000 and it's highly recommended.
Torsten.
Acclaimed Contributor

Re: EVA6400 - Cannot grow LUN greater than 2TB

BTW, if you say you cannot use CV 9.1 because of your EVA4000 - what XCS is this array running?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Philip Teale
Advisor

Re: EVA6400 - Cannot grow LUN greater than 2TB

Hi guys,

Thanks for responding;

vcespon - we don't really mind about DR for this LUN - it's backed up via TSM and it would cost too much to provide another EVA to replicate it to. You mention that support for LUN growth will be in future firmware releases - any idea when?

Torsten - The EVA4000 is running XCS 6.1 - this EVA is being retired once all the LUNs have been migrated onto the 6400 and will be used in a sister site for test and development. Once this has happened we will upgrade to CV 9.1

Cheers,

Phil

Víctor Cespón
Honored Contributor

Re: EVA6400 - Cannot grow LUN greater than 2TB

1) No, no definitive date. There has been a lot of effort dedicated to get XCS 09521000 and 09522000 out ASAP, as there was a lot of problems with EVA4400.

2) Command View 9.1 is compatible with XCS 6.1xx, no problem there.
Gordovox
Advisor

Re: EVA6400 - Cannot grow LUN greater than 2TB

On our EVA 8400 we are running f/w 09534000 and this is still an issue. Any idea if/when this will be addressed?