HPE EVA Storage

EVA6400 XCS upgrade to 10001000

 
SOLVED
Go to solution
CarrsMill
Regular Visitor

EVA6400 XCS upgrade to 10001000

I have done an XCS upgrade on our EVA6400 to 10001000. It now shows an warning message on all IO modules on the B side(6 total). The A side is at an updated revision but B side is still at old revision. Operational Status indicates that all IO modules on B side are still "Upgrading Firmware". I have shutdown each Controller seperately and restarted the firmware upgrade, but problem persists. I would like to know if anyone has come across this before and what was the solution. I have checked cabling is good on all enclosures. Lost at this stage.

 

Thanks All.

 

 

P.S. this thread has been moved from Storage > General to Storage Area Networks (SAN) (Enterprise) - Hp Forum Moderator

6 REPLIES 6
Torsten.
Acclaimed Contributor
Solution

Re: EVA6400 XCS upgrade to 10001000

First I would refresh/restart CV to rule out an old view.

See product software update guide, chapter 3

 Step 5. Upgrading the contr oller software

   Step 17 and following

(pull and push the I/O module in question)


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
CarrsMill
Regular Visitor

Re: EVA6400 XCS upgrade to 10001000

Checked but can't see step 17. Can you send link please.

 

EVA was healthy with nothing happening. Error is on all IO modules on "B" side so thought cabling, but checked and all is fine. Any other ideas.

CarrsMill
Regular Visitor

Re: EVA6400 XCS upgrade to 10001000

Thanks, but no luck here. All was healthy before with no SPOF.

 

Still looks good, just that enclosure loop "A" is at different version of firmware than loop "B" and loop B status is upgrading firmware. Any other Ideas.

giladzzz
Honored Contributor

Re: EVA6400 XCS upgrade to 10001000

Hi

Try taking out a i/o module on  loop "B"  because one of the i/o modules is

blocking the upgrade

Regards

 

CarrsMill
Regular Visitor

Re: EVA6400 XCS upgrade to 10001000

IO Module on "A" side had gone faulty, but didn't show any red alerts, just had a status unknown in one column. Had green ticks everywhere else, which made me miss the obvious. Got HP to replace IO module and ran upgrade again, all went fine. Thanks all for help.