HPE EVA Storage

EVA8000 CV 7.01 and W2k8.

 
FerSAN_2
Advisor

EVA8000 CV 7.01 and W2k8.

Hi, two questions in one.
The first, I want to install a server with windows 2008 64 bits to boot from SAN. This server will be connected to a EVA8000 with xcs 6100 through a brocade 4100. The Command View has installed the version 7.01, it is possible?
The second, which is the driver for the QLE2462 to do the first?

Thanks.

Thanks.
3 REPLIES 3
IBaltay
Honored Contributor

Re: EVA8000 CV 7.01 and W2k8.

Hi,
both info could be found from SPOCK:
http://h20272.www2.hp.com/

the CommandView compatibility with EVA firmwares, etc. could be found in this thread:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1354481
the pain is one part of the reality
FerSAN_2
Advisor

Re: EVA8000 CV 7.01 and W2k8.

Thanks lBaltay for your fast answer, it was very usefull.
But i have a doubt, if i want to give a vdisk to a windows 2008 O.S. through CV 7.01, I can´t?
Because in the SPOCK page, say that Windows 2008 is supported by EVA8000 with the xcs 6100. And this firmware is not supported by CV 8 and 9.

Thanks again.
IBaltay
Honored Contributor

Re: EVA8000 CV 7.01 and W2k8.

Hi,
so then you could plan your EVA controller firmware upgrade to 6220:
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63122
the pain is one part of the reality