HPE EVA Storage

EVA8400:SMA could see LUNs, but could not discover storage system

stephen peng
Valued Contributor

EVA8400:SMA could see LUNs, but could not discover storage system


I've got a weird situation. SMA: Windows Server 2003&Emulex dual port 4G HBA. There were several LUNs presented to this SMA from the EVA8400, and they were all accessible. Since tuesday we could not manage the EVA8400 throught CommandView EVA on the SMA, telling the usually messages that the storage system could not be discovered.  

We replaced the HBA on wendsday, and CommandView EVA could discovered the EVA8400. It seemed that the problem was solved. But after one single night, without any modification about the storage system, the same problem showed up again. And we could not solved it this time by replacing HBA. 

Using command cvutil paths, not output, using cvutil luns, no output! From device manager on Windows Server 2003, 8 HSV controller devices where shown under SCSI adapter(it should be 8 path between the SMA and the EVA8400), before and after the HBA replacement. Installing the latest firmware of the HBA could do nothing.

If there was problem on the link between SMA and the EVA8400, LUNs should not be ok on the SMA, that is my upion. So I don't think we should focus on these link anymore. So what should we do to fix this problem. Is there any tool to analzye CommandView EVA on the SMA? 




Honored Contributor

Re: EVA8400:SMA could see LUNs, but could not discover storage system


maybee this will help

Command View is installed with below HBA Adapter attributes:

  • Model: QMH2462 Qlogic
  • Driver: Version
  • Option ROM Version : 2.15
  • Windows Server 2003 SP2

Issue could be with Enterprise Virtual Array with code XCS 09534000 and CV EVA 9.3 , wherin the cvutil paths output sees no path but vdisks are presented on CV server and can be used.

In such situations please follow the below steps:

  1. Kindly verify all zone settings and confirm LUN0 is visible from SAN surfer, then un-zone all EVA host ports and zone only with master controller FP1 and one HBA port.
  2. Reboot master controller.
  3. Finally downgrade HBA driver to .

This should resolve the issue