HPE EVA Storage

EVAPerf not showing correct attributes of Vdisks

 
SOLVED
Go to solution
mgtow
Occasional Advisor

EVAPerf not showing correct attributes of Vdisks

I have an EVA8100 at ver. 6.200 with Command View EVA 9.1 installed on my management server.

Problem:
I'll make changes to my Vdisks in Command View EVA but if I later run EVAPerf to verify these changes, I'm not able to get those changes to show up whn I run EVAPerf. I recently renamed a few Vdisks and changed their Preferred_path. Now when I run EVAPerf vd for example, the output does not reflect neither of the changes.

Now if I run ls vdisk in a SSSU prompt, the new Vdisk names show up. Any ideas why EVAPerf is not showing the updated information?

Thanks in advance
3 REPLIES 3
Armin Kerl
Frequent Advisor
Solution

Re: EVAPerf not showing correct attributes of Vdisks

Try:
evaperf fnh localhost administrator
evaperf fn

SAN_8
Frequent Advisor

Re: EVAPerf not showing correct attributes of Vdisks

try this way

Pls follow below procedure to capture EVA performance statistics
1. evaperf fnh administrator >> this is the same username and password as Command View Access
2. evaperf fnh (to verify it sees the CVEVA system)
3. evaperf fn (check the fnames.conf file to make sure that WWNs are mapped to friendly names)
4. evaperf rc (to reset all counters)
5. evaperf all -csv -ts2 -sz -fo filename.csv dur 43200

(43200 is the amount of seconds to monitor, which in this case is 12 hours, You may calculate based on required period. Pls note that as you increase period,
file size will also increased (approx 800 MB per day)
mgtow
Occasional Advisor

Re: EVAPerf not showing correct attributes of Vdisks

Armin Kerl was right no the money, I'm seeing my changes now. thanks