HPE EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Emulex LP952 connection to EVA5000 on windows2k3(x86/x64)

 
SOLVED
Go to solution
Occasional Contributor

Emulex LP952 connection to EVA5000 on windows2k3(x86/x64)

Hello,

after searching for days i came to a point where i feel asking might be better.

I try to connect to an EVA5000, it is currently wired,so that only 1 path exist (test purpose only )

I can see the LUN0 ( the EVA5K controler ) fine but not LUN1-x.

i have the same problem when trying to connect to our MSL5000, only LUN0 shows but not the rest.

i found out that the LP952 by default only supports LUN0 connection for connecting to LUN1+ you need to enable multi-lun mode.

How to enable the multi-lun mode ?, on novel/linux ic ans et it in a config / driver but on w2k3 i found nothing how to enable it.

I and a colleague, tryed all available drivers from emulex and hp, including an old working setup ( works on this server / when replicating the setup ie server hba etc everything the same) it works on the old but not on the replicated one.

for hints or tips i'm gratefull

kind regards Alex
3 REPLIES 3
Valued Contributor
Solution

Re: Emulex LP952 connection to EVA5000 on windows2k3(x86/x64)

What is the current driver/FW level on the HBA? I have attached the lputilnt manual, check the section which describes about Global automap or Global masking of LUNS which would help you progress further.

Many thanks,
Rajiv
Occasional Contributor

Re: Emulex LP952 connection to EVA5000 on windows2k3(x86/x64)

Hi Rajiv,

thanks alot for that PDF.
The adapters where missconfigured in the Global automaping ALL LUN and LUN specific mapping screwed each other up.

After following the config hints from the PDF the problem is resolved and all LUNs are now visible.

kind regards

Alex
Occasional Contributor

Re: Emulex LP952 connection to EVA5000 on windows2k3(x86/x64)

Global LUN mapping and normal LUN mapping where missconfigured.

Following the PDF instructions fixed the problem.