HPE EVA Storage

Failed path on spmgr display

 
cam9269
Regular Advisor

Failed path on spmgr display

Hi Gurus,

I need help with one of my windows server connected to an EVA storage via a SAN switch. Just recently, one of the switch ports where this windows server is connected to failed, identifying that we needed to replace the transceiver, which we did. Upon replacement and doing "spmgr display" we get a "FAILED" message on the second HBA/Path.

Got any ideas how to go ahead with this?

TIA!
3 REPLIES 3
Nava Murali
Occasional Advisor

Re: Failed path on spmgr display

Hi Tia,

securepath should have 4 path if you have 2 HBA connected to it(one path for each HBA).
From securepath you can check the path for HBA slot and also controller.

#1 If lets say you have 4 path, and one path is FAILED, then the prob might be at the EVA end, please check the port at the EVA.

#2 If the FAILED path are from the same HBA, you might need to check the HBA (replace them or maybe check the firmware)

#3 If FAILED path is from different slot/path and same controller, it leads back to the EVA.

-nava-
cam9269
Regular Advisor

Re: Failed path on spmgr display

Hi Nava,

Thanks for the input. in my spmgr display, it shows that both paths on the same HBA is FAILED. Which brings me to point 2 of your suggestions, to check the HBA HW or the FW.

In regards to the FW, are you implying that we update it to the latest version?


Regards
Nava Murali
Occasional Advisor

Re: Failed path on spmgr display

HI Tia,

Its best to match the firmware and driver with the other HBA. If you need to upgrade, you need to update them both.


-nava-