HPE EVA Storage

HP A8003A Emulex SAN connectivity issues

 
A.W.R
Frequent Advisor

HP A8003A Emulex SAN connectivity issues

Hi,

We are having issues connecting an A8003A, Emulex 4Gb/sec dual port FC HBA to our SAN.

I have enabled the BIOS on both ports.

I have set the topology to fabric point to point on the one port - Port A, and automated -point to point on the second port - Port B.

Port B connects as an L-port.

Port A does not connect.

Are there any SAN port settings that I need to be aware of that could be preventing the HBA ports connecting as F-ports.

Are there any useful tools that can assist with this type of connectivity issues?

Thanks
Andrew


3 REPLIES 3
TTr
Honored Contributor

Re: HP A8003A Emulex SAN connectivity issues

> I have set the topology to fabric point to point on the one port - Port A, and automated -point to point on the second port - Port B

Why two different topologies? The topology should based on where these two ports connect. What is on the other side?
A.W.R
Frequent Advisor

Re: HP A8003A Emulex SAN connectivity issues

Hi,

On the other side(switch)the connection is automatically negotiated. But if I set the FC HBA port to fabric point to point it does not connect as per port A. On port B although it should negotiate the connection automatically on fabric point to point. It does not, it connects only as Loop - L-port.

I do not know why?

Thanks
Andrew
TTr
Honored Contributor

Re: HP A8003A Emulex SAN connectivity issues

The correct topology should be switched fabric. Anything else may be cause by the zoning on the switch and any traffic coming from the other side of the zone.