HPE EVA Storage

HP G3 P2000 - locks up after snap pool removal

Occasional Contributor

HP G3 P2000 - locks up after snap pool removal


I have a pretty weird situation everyone. Deleting Snap pools locks up controller.


I was able to delete LUN 25 with no errors or lockups.

When I deleted the snap pool for LUN 25, - Controller A-  locked up.


Before rebooting the entire unit. I tried the following.


  • Restart management
  • Shutdown storage controller – error storage is not currently availble
  • Restart storage controller


Nothing worked. After about an hour other LUNS on - controller A-  were starting to break communication with my Windows servers. Even though i have controller B setup as backup the luns were not communicating correctly.


So I rebooted the entire system.


After the first reboot I noticed that -Controller A- was still not performing correctly.

I performed a second reboot. And still was having issues with -Controller A-.


After the 3rd reboot,  I logged on to the GUI and rebooted the management service on -controller A-.

The card was finally in a normal state and accessible via a web browser.