HPE EVA Storage

HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

 
Jason Lantis
New Member

HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

Hello-

I'm currently running a 2-node cluster on Windows 2003 R2 Enterprise Edition w/SP2 installed and am attempting to upgrade the HP MPIO DSM Manager to v4.01.00. I have already successfully upgraded the DSM to v4.00.00 and have rebooted the system. Whenever I try to upgrade, I receive the following message:

"This package is not supported on this version of the operating system, Click OK to exit the installer."

I have an EVA4000 array that has been configured and in production using v2.01.00 of the DSM and v2.00.00 of the DSM Manager prior to this upgrade attempt. I have applied all Microsoft hotfixes mentioned in the release notes as well as all Microsoft-recommended hotfixes for W2K3 R2 SP2 clusters. My two cluster nodes are BL25p system with QLogic mezzanine FC HBAs running v9.1.7.16 drivers.

When doing a winver, the system shows that is it running Windows 2003 R2 Enterprise Edition, Version 5.2 R2 (Build 3790.srv03_sp2_gdr.090805-1438 : Service Pack 2).

I cannot find anything in the Event Logs or any log files to troubleshoot this further.

Any ideas as to why I cannot install the DSM Manager 4.01.00?
5 REPLIES 5
Jason Lantis
New Member

Re: HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

Also, this is on the x86 platform and DSM Manager 4.00.01 installation also fails with the same error.

Thanks,

Jason
jarun
New Member

Re: HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

DSM Manager 4.0.1 is supported in Win2k3. I have tested on win2k3 32bit and 64 bit OS. Install the DSM Manager release 16 Oct 09 available from the below link

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=421494&prodTypeId=18964&prodSeriesId=421492&swLang=13&taskId=135&swEnvOID=1005
Jason Lantis
New Member

Re: HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

Hi Jarun-

That is where I downloaded DSM Manager 4.01.00. Which version of W2K3 x86 did you test with?

Thanks,

Jason
Jason Lantis
New Member

Re: HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

The issue was that the servers in question were domain controllers. Once I demoted them, I was able to install DSM Manager 4.01.00 and then promote them back to domain controllers.
Jason Lantis
New Member

Re: HP MPIO DSM 4.01.00 "This package is not supported on this version of the operating system" Win2K3

Demote domain controllers prior to installing DSM Manager 4.01.00 (and previous versions). Once the installation is complete, promote the servers back to domain controllers.