HPE EVA Storage

HP SAN Switch 2/16-EL Management Problem

 
SOLVED
Go to solution
GaryP_2
Occasional Contributor

HP SAN Switch 2/16-EL Management Problem

I have two HP 2/16-EL fabric switches connecting an HP p-class blade enclosure to an HP MSA1000. One of the switches is working away quiet happily. I cannot connect to the webpage of the other or even ping it.
The RJ45 port connects directly into ports 24 of the two GBe2 blade switches in the p-class enclosure. Both are correctly setup on the same VLAN.
When I view the fibre connections via SMH on the blades I'm getting loopbacks on both switches - which means the fibre ports & zoning are OK, just the IP management.

I've connected both a null & straight-thru modem cable to the COM port using the usual config (with VT100 emulation) but can't get any response.
I've also connected a laptop to the RJ45 port setting an IP address on the same subnet and also trying to access the 10.77.77.77 address (in case it lost it's IP config) - still nothing.
When I use the RJ45 cable from the working switch - I still get no response.
When I use the RJ45 cable from the offline switch in the live switch, it works fine.

From this I've deduced that it's nothing to do with the cabling, GBe2 blade switch. The problem must reside on the switch itself.

Has anyone come across this problem before?
6 REPLIES 6
Sivakumar MJ._1
Respected Contributor

Re: HP SAN Switch 2/16-EL Management Problem

Problem with the backpane of the Switch...

Martin Smoral
Trusted Contributor

Re: HP SAN Switch 2/16-EL Management Problem

connect to the null modem cable to the console port on the switch (try a few different baud rates too) and reboot the switch. this might fix the network port and you can see of the console responds with the output of boot messages
GaryP_2
Occasional Contributor

Re: HP SAN Switch 2/16-EL Management Problem

Thanks guys. I'll connect a modem cable to the back of the switch and reboot.

Hopefully if this does the trick, if it doesn't then hopefully I've got a better idea of what the problem is.
Martin Smoral
Trusted Contributor
Solution

Re: HP SAN Switch 2/16-EL Management Problem

Please assign points if this helps.....
GaryP_2
Occasional Contributor

Re: HP SAN Switch 2/16-EL Management Problem

I managed to arrange a time to power down teh switch completely and bring it back online. It's now working OK.

Secretly I'm a little bit gutted that all it needed was a reboot but never mind.
Martin Smoral
Trusted Contributor

Re: HP SAN Switch 2/16-EL Management Problem

Thanks for the points... I have seen that before that's why i mentioned to reboot the switch!