HPE EVA Storage

HPAE312A fiber insert hung the entire server

 
kholikt
Super Advisor

HPAE312A fiber insert hung the entire server

Hi,

I am doing migration and assign Clariion LUN to the host with HBA HPAE312A. As long as I plug the fiber to port 1 the entire server will hung. Any idea what's the issue
abc
1 REPLY 1
kholikt
Super Advisor

Re: HPAE312A fiber insert hung the entire server

Jun 11 03:49:03 kernel: qla2xxx 0000:13:00.1: LIP reset occured (f84f).
Jun 11 03:49:04 kernel: qla2xxx 0000:13:00.1: LIP occured (f84f).
Jun 11 03:49:04 kernel: qla2xxx 0000:13:00.1: LOOP UP detected (2 Gbps).
Jun 11 03:49:04 kernel: Vendor: DGC Model: LUNZ Rev: 0219
Jun 11 03:49:04 kernel: Type: Direct-Access ANSI SCSI revision: 04
Jun 11 03:49:04 kernel: sda : READ CAPACITY failed.
Jun 11 03:49:04 kernel: sda : status=1, message=00, host=0, driver=08
Jun 11 03:49:04 kernel: sd: Current: sense key: Illegal Request
Jun 11 03:49:04 kernel: Add. Sense: Logical unit not supported
Jun 11 03:49:04 kernel:
Jun 11 03:49:04 kernel: sda: test WP failed, assume Write Enabled
Jun 11 03:49:04 kernel: sda: asking for cache data failed
Jun 11 03:49:04 kernel: sda: assuming drive cache: write through
Jun 11 03:49:04 kernel: sda : READ CAPACITY failed.
Jun 11 03:49:04 kernel: sda : status=1, message=00, host=0, driver=08
Jun 11 03:49:04 kernel: sd: Current: sense key: Illegal Request
Jun 11 03:49:04 kernel: Add. Sense: Logical unit not supported
Jun 11 03:49:04 kernel:
Jun 11 03:49:04 kernel: sda: test WP failed, assume Write Enabled
Jun 11 03:49:04 kernel: sda: asking for cache data failed
Jun 11 03:49:04 kernel: sda: assuming drive cache: write through
Jun 11 03:49:04 kernel: sda:end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: Dev sda: unable to read RDB block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: end_request: I/O error, dev sda, sector 0
Jun 11 03:49:04 kernel: Buffer I/O error on device sda, logical block 0
Jun 11 03:49:04 kernel: unable to read partition table
Jun 11 03:49:04 kernel: sd 1:0:0:0: Attached scsi disk sda

I have another machine also connect to the same array without any issue. Both machine are configure in loop mode. No switch involve. Is it possible that loop id must be different in this case?
abc