HPCC Problem

 
SOLVED
Go to solution
Darren Etheridge_2
Super Advisor

HPCC Problem

When trying to add a new Windows 2008 Sever to my HPCC i get a Validation Error. I know the username and password is correct. I am using the Administrator login account for that server but to no avail.

I can ping the server, I can remote desktop into the server, the firewall on the server is off.


The error is as follows:

Device validation complete. Device validation FAILED.

Possible Reasons:
Device could be dis connected
Bad or incorrect address
Bad or incorrect login/password.

Any insights?

Thanks!

D
5 REPLIES 5
Sheldon Smith
HPE Pro
Solution

Re: HPCC Problem

Is UAC enabled? Try turning it off and checking again. Don't forget to report back!

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

Darren Etheridge_2
Super Advisor

Re: HPCC Problem

UAC is disabled, but still the same results.
Rob Donovan
Frequent Visitor

Re: HPCC Problem

I also have the same problem with UAC disabled on the host.

 

Do HP have a fix for this as this problem has been around for some time?

 

 

davidbruno
Occasional Advisor

Re: HPCC Problem

A few things:

 

  • Use FQDN (Fully Qualified Domain Name) for the host. Example: instead of hostname, enter hostname.company.net. You may want to ping the FQDN to confirm it is correct before setting up the device in HPCC.
  • For the authentication, make sure you prefix the username with the Windows domain as in windowsdoamin\username (not case sensitive)

Let me know if this helps.

scuberyoder
Occasional Visitor

Re: HPCC Problem

Same issue here, using the FQDN didn't help.  I was already using the format domain\username for creds.