HPE EVA Storage

HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

 
deblaisdell
Occasional Advisor

HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

Please, can anyone direct me to the EVA 4400 documentation that describes the causes/fixes for the "Failed to connect to D,iscovery" error message causing a login issue to "HP P6000 Command View"?  or the discussion link if this has already been discussed on community.hpe.com?

4 REPLIES 4
veeyarvi
HPE Pro

Re: HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

Hello deblaisdell,

 

 

I think, you may be facing the issue due to the retirement of Adobe Flash. In that case, you might need to reach to support so that a packaged browser can be obtained for your active contract.

Regards, 

Veeyaarvi

 

 


I am an HPE Employee
Accept or Kudo
deblaisdell
Occasional Advisor

Re: HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

Thanks for the info.

Please, can you be more specific as to what you mean about a "packaged browser".  Do you have a specific reference to which our HPE POC can referenced.  Yes, we have an active support contract.

V/R,

deblaisdell

deblaisdell
Occasional Advisor

Re: HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

Regarding, "... you may be facing the issue due to the retirement of Adobe Flash...

Everything was working fine up to 25-Aug-2021, was there some hard coding to have something happen on that date?

V/R,

deblaisdell

veeyarvi
HPE Pro

Re: HPE - StorageWorks - EVA 4400 - Failed to connect to Discovery

Hello deblaisdell,

 

There was nothing changed from HPE side on 25th August. Was there any OS update on the system?

Anyway, as suggested in the other thread, contact support is the best option at this point.

Regards,

Veeyarvi


I am an HPE Employee
Accept or Kudo