HSV300

 
Zaidan
Occasional Visitor

HSV300

Hi,

I am seeking your help, I have an error on the LED of my HSV300 TE:7. Error TE: 7.070a0120. The controller is stuck and not responding. Tried to reset. Then I replaced the memory DIMMs, but still receiving the same error code.

Thank you and BR

3 REPLIES 3
Vikash kumar
Occasional Advisor

Re: HSV300

Hi,

The EVA4400 / HSV300 has 2 DIMMs inside a controller. Have you replaced both the DIMMs with working one?

If yes, I would suggest getting to support for final confirmation in regards to probable controller fault and replacement process.

Please collect as how does management module access lists this controller (Detailed system information & message logs).

In between, I believe array is up with redundant controller, am I right?

Regards

I am an HPE employee.
Zaidan
Occasional Visitor

Re: HSV300

Hi,

Yes you are right the array is up using the redundant controller and yes I replaced 2 DIMMs, but still having same issue. What surprised me is when i replaced the DIMMS all warnings disappeared and leds became green, but then the error apeared and the controller is not functioning eventhogh all leds are still green. 

I will look for the management cable and collect logs.

Many Thanks 

Vikash kumar
Occasional Advisor

Re: HSV300

Hi,

Thank you for replying.

If working EVA DIMMs do not bring up the controller, then it might be something else. Have you tried dis-engaging the problematic controller 2-3 inches out, waiting for 5-6 minutes and then reseating it once?

**Depending on code, this step may interrupt array functionality.

Once above is done, wait for 10 minutes, refresh the browser, re-login to management module and share 'Detailed system information' & 'message logs' for this controller.

If still no go, I would suggest getting to support for final confirmation in regards to probable controller fault and replacement process.

**Was EVA DIMMs from another same model array or HPE parts store?

Regards

I am an HPE employee.
I am an HPE employee.