HPE EVA Storage

Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

 
CJENSEN_1
Regular Advisor

Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

Guru's,
We are having a little trouble getting our EVA4400 to see the Fibre Cards on our RX3600 server. The EVA has the WWN info (from the fmsutil command on the UX fibre cards). Is there anything else to do on the HPUX side, such as a command to re-initialize the Fibre Cards on the UX?
...colin
12 REPLIES 12
DogBytes
Valued Contributor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

Hi Colin,
when you say the EVA has the info, do you mean it showed up automatically in the "Port World Wide Name" drop down list, or you manually entered the Port WWN?
If you manually entered it, my next question would be, did you do any zoning for this server / EVA?
Torsten.
Acclaimed Contributor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

>> The EVA has the WWN info


Where exactly is your problem now?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
CJENSEN_1
Regular Advisor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

In talking with our storage guys, the ports on the EVA4400 are "AJ716A", while the ports on the RX3600 side are "AJ718A". This could be the issue, although we are not certain.
...colin
CJENSEN_1
Regular Advisor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

What I did was retrive the WWN information from the cards, and gave that to our storage people. I presume they have done the zoning, etc.
DogBytes
Valued Contributor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

Please have your storage folks present a disk to the server and then do

ioscan -fnNC disk

and post the results.

CJENSEN_1
Regular Advisor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

The issue is with the ports on the back of the EVA. There is no activity from them, the light is orange.
DogBytes
Valued Contributor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

>>The issue is with the ports on the back of the EVA. There is no activity from them, the light is orange.

Is this a new EVA installation? If you do a switchshow from the SAN switch, do you see the EVA ports? Are there any errors in Command View? Are other hosts from this EVA seeing their disks?
CJENSEN_1
Regular Advisor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

I am attaching a screenshot, in Word format, from our Storage team, which outlines the complaint.
CJENSEN_1
Regular Advisor

Re: Hooking up EVA4400 disks to a RX3600 (Hpux 11.31)

The issue was with the SFP's. The 8GB ones that we took out of the rX3600 server and put into the EVA4400 would not work. They are 8GB, and the EVA4400 talks at 4GB. Thanks everyone.