HPE EVA Storage

ISL between Brocade FOS version 6.3.1b and Brocade FOS version 5.2.1b

 
viji.baniyavar
New Member

ISL between Brocade FOS version 6.3.1b and Brocade FOS version 5.2.1b

When I have a zone config with port number greater than 255 on Brocade 5480 with FOS version 6.3.1b and 24K with FOS version 5.2.1b, the ISL gets segmented on 5480 with reason port "mode Incompatible" and "applying remote db failed" on 24K
Is there any work around for this problem ?
2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: ISL between Brocade FOS version 6.3.1b and Brocade FOS version 5.2.1b

Apart from having any problem or not - version 5.2.1b is so old, you should consider to update it anyway (assuming there is a much newer version for this model).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sheldon Smith
HPE Pro

Re: ISL between Brocade FOS version 6.3.1b and Brocade FOS version 5.2.1b

Looking in SPOCK - http://www.hp.com/storage/spock - it appears the supported versions for a 24K is (recommended) 5.3.2c or 5.3.2b.
Next, the release notes for 6.3.1b will list the older versions with which it is compatible.

And for what it's worth, again looking in SPOCK, any switch that can use 6.3.1b can be updated to 6.4.1a.

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo