HPE EVA Storage

Incorrect ip'addresses in fabricshow command

 
peten
New Member

Incorrect ip'addresses in fabricshow command

When I try to collect data with SAN health, some of the connections to the SAN switches fail because of incorrect ip addresses.
When I log in and run a fabricshow command on two differante switches I don't get the same list of ip's.

In the attachment you can see examples of this issue (DKRDSENCL19SSW2 has the correct list, however DKRDSSANDIR02 is the principal switch).
3 REPLIES 3
Schwarzie
Frequent Advisor

Re: Incorrect ip'addresses in fabricshow command

Hi,

I would use this command on each switch to obtain the correct IP's.....

IPADDRSHOW

Use these IP's and add them to SAN Health together with the log in details for each switch.

Once you've done this SAN Health should connect to each switch without issues.

If you have the same log in credentials for all of your switches in the same fabric then SAN Health will discover them automatically for you. Otherwise, just enter each one manually.
peten
New Member

Re: Incorrect ip'addresses in fabricshow command

Well it doesn't really solve the mystery of why the fabricshow returns two different outputs on two different switches in the same fabric.

By the way, this isn't the only issue we are having e.g. DCFM cannot connect and monitor the fabric and returns the an error "Fabric is actively reconfiguring (unstable)".
Sylvain Mino
New Member

Re: Incorrect ip'addresses in fabricshow command

Have you been able to resolve this? I am also haveing this problem now. I tried upgrading to DCFM 10.3.4 to resolve it, but it is still doing it on 1 of 4 of my prod fabrics. Very strange. It just started up one day.

"fabric is actively reconfiguring (unstable)"
So I tried to delete the fabric and bring it back in, and well, I cannot even bring the fabric back to DCFM. I think I might try to uninstall, and then reinstall...