HPE EVA Storage

JAVA - Which versions do I need

 
Marcus Schack
Trusted Contributor

JAVA - Which versions do I need

I am trying to connect to my Brocade SAN Switches running v5.3.0d. I keep getting a JAVA error when I try to browse to them. Does anyone know what version(s) of JAVA I need to have loaded to get access?
2 REPLIES 2
Marcus Schack
Trusted Contributor

Re: JAVA - Which versions do I need

The username and password did not change, so the credentials couldnâ t be the cause.
After some brainstorming, I found out that we changed the Proxy bypass addresses. Due to a change in the Internet Explorer proxy settings, navigating to the IP address of the switch was forced to go through the proxy.
Because the Java console isnâ t configured to use the proxy, authentication could not be succesfully completed.
Solution: add the IP-address (or IP-zone like 10.0.0.*) to the list with â Bypass proxy addressesâ in Internet Explorer.
Marcus Schack
Trusted Contributor

Re: JAVA - Which versions do I need

See above