HPE EVA Storage

Lost access to my EVA-4000

Robert Toth

Lost access to my EVA-4000

Hi all...

Still trying to get my feet wet in managing my SAN environment...

Just came up with an issue I can't seem to find any reference to (but it seems to be something that should rather obvious)

When I try to manage the SAN (my primary, the secondary works fine) I get this message:

Storage System Managed by Another Server

Another management server named UNKNOWN at IP address UNKNOWN may be actively managing storage system .

Only one server is allowed to manage a storage system at a time.

To disable other management servers, simply click the OK button and management will be redirected to this server.

Click the Cancel button to leave this page without changing the management server for this system.

And then it gives me the option to take over control back to my session. The secondary came back fine.. the PRIMARY errors out with:

Operation failed!

Status code: 12003: Unable to process command at this time. Retry the command or check all connections.

So something has gone on here... First of all, it can't ID the last known IP nor HOSTNAME of the currently assigned mgmt host (which has always been THIS server) and it won't let me take ownership.

So what do I do to get control back?

I was wondering if this could be an Anti-Virus kind of thing: last known change to the server post CEVA install was the installation of ESET Nod32 V4 Business A/V with default parameters. I have tried disabling it, to no better luck.

Any help appreciated!!!
Robert Toth

Re: Lost access to my EVA-4000

Found my issue here, thanks to another thread in the forum..

The controllers were a little off status or reporting status - not sure why. I rebooted each one (seeing that each did pass control as expected to the other during the process), and then when I went back to CEVA (9.1), it now told me that my current CEVA server had control on another IP address (my fault, used the second nic temporarily to program up a couple of new ProCurves, then disabled the nic after)instead of the primary NIC IP address. This time I was able to get control back, and all is well.

I've heard that upgrading XCS to the latest release (6.2 - I'm on 6.0 {6000} now) fixes a lot of stability issues, so I'll give that a go over the week-end before any heavy stuff hits the new server.

Anyways - to reiterate the phrase given off that other thread - "I guess it seems that not only Windows needs to be rebooted once in a while". That's what convinced me to get that done - glad it worked. Didn't interrupt anything, but the failover process somehow does fix up some issues that can't quite be found otherwise.

And so the moral of this story is? Don't do something stupid, or even remotely innocuous with your CEVA servers.. You never know what might happen...

Hope this helps others down the road...
Robert Toth

Re: Lost access to my EVA-4000

Closing it off as my EVA-4000 is back under my control, as described above.