HPE EVA Storage

MSA 2012i and Errors on Host Server

 
pjscott13
New Member

MSA 2012i and Errors on Host Server

Hi There,

We recently installed a MSA 2012i and I am new at configuring Storage.

We have two host servers that have been configured to connect to the MSA. There were some issues to begin with but everything is working as it should and the servers are able to access their allocated volumes on the MSA. These servers are running Windows Server 2003 R2 Standard Edition with SP2 and we are using the MS iSCSI Initiator to connect to the volume.

The issue I have is that both servers have a couple of errors in the Event logs that I am not too sure if I should be doing something about.

They both receive an error at startup to say that one of the services failed to start, and this service is the "CAPI Proxy" service. By the time I login this service has already started. The fact that the error message pops up is annoying as it just seems to take some time before the service actually starts. Is there a way we can prevent this message from appearing at startup?

The other error in the event log is (again related to the ssproxy or CAPI Proxy):

Event Type: Information
Event Source: ssproxy
Event Category: None
Event ID: 513
Date: 15/11/2009
Time: 16:45:24
User: N/A
Computer: COMPUTERNAME
Description:
BuildAndSendPacket: CAPI_COMMAND_U_GET_CONTROLLER_DATA BAD result No decode(-1) 27 seconds CAPI timeout
Data:
0000: ff ff ff ff ÿÿÿÿ


What can I do to prevent these errors from occuring? Any help would be greatly appreciated.
1 REPLY 1
pjscott13
New Member

Re: MSA 2012i and Errors on Host Server

Any ideas? Do I actually need the CAPI Proxy to be installed? This was installed with HP MSA Support Software that I installed. All these errors seem to stem back to it.