MSA/EVA/XP

 
muruggan
Advisor

MSA/EVA/XP

Hi

Can anyone advice me which OS is running on the MSA/EVA/XP.

and als if i need to upgrade the brocade SAN switch frimware from the least(ex 5.3.0) to the most latest(6.1.1d) is that possible? Plz give me some document on this
5 REPLIES 5
Torsten.
Acclaimed Contributor

Re: MSA/EVA/XP

Each of these (very different) storage arrays runs very proprietary firmware (there are many different MSA/EVA/XP models too).


IMHO you should use latest software on your switches, upgrades are step by step:
6.0.x
6.1.x
6.2.x
6.3.x

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
muruggan
Advisor

Re: MSA/EVA/XP

Thanks a lot for your reply.

So you mean to say we cannot jump directly from 6.0.x to 6.3.x rite.


6.0.x
6.1.x
6.2.x
6.3.x
Torsten.
Acclaimed Contributor

Re: MSA/EVA/XP

exactly.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
muruggan
Advisor

Re: MSA/EVA/XP

Thanks once again for your timely help
muruggan
Advisor

Re: MSA/EVA/XP

it is clear now