HPE EVA Storage

MSA1000 + DL360 G5 issue

 
SOLVED
Go to solution
Garth Horsburgh
Occasional Advisor

MSA1000 + DL360 G5 issue

Hello,

I am in a bit of a pickle, Ive been asked to build up an ESXi HA cluster out of some old hardware, bunch of g5 dl360's with dual FC1142SR HBA's and an old MSA1000 (dual controllers)

Firstly I tried to boot one of the servers with smartstart(latest version) but the ACU doesnt pickup the msa, i quickly installed 2k8r2 onto the servers local disks and installed PSP, and still cant see the msa in the ACU.

I console into the MSA and show connections, reveals no connections at all, I updated the firmware to v7 which was the latest i could find for it, no luck there. Updated the firmware on the msa san switch 2/8 to the latest and reset the config to factory default, still no connections detected.

Have tried swapping the msa controllers around, swapped the san switches around, tried just a single controller, tried multiple servers/hba's and fiber cables.

Opening insight manager on the server, and under external storage the HBA's dont detect anything connected.

Can anyone suggest anything else to try?
4 REPLIES 4
Johan Guldmyr
Honored Contributor

Re: MSA1000 + DL360 G5 issue

Heya!

Do you have any other SAN-switches in the fabric besides the integrated SAN-switches?

Do you see anything in the errdump/switchshow on them?

Any errors in the OCP-display on the front of the MSA1000?

What about the config on the MSA1000 - maybe it's possible to reset that via the CLI?

How about updating firmware/driver on the HBA?

See the user guide here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=64179&taskId=101&prodTypeId=12169&prodSeriesId=377751

acu override?
show acl - any configured?

The command from the console that HP asks for is show tech_support
ColinF
Advisor
Solution

Re: MSA1000 + DL360 G5 issue

Make sure you use 7.20 firmware on the MSA if you are running VMware, if you search around you will find issues with other active/active firmwares and VMware.

If you can't see the array have a look at the zoning in the switch(es), do the switches show the FC ports being up?
Garth Horsburgh
Occasional Advisor

Re: MSA1000 + DL360 G5 issue

Ok so the switches were zoned, it appears that factory resetting them doesnt nuke the zoning or even the passwords.

I finally found the zone administration, stupid little button. wiped the zoning and picked up the msa straight away,


cheers
Garth Horsburgh
Occasional Advisor

Re: MSA1000 + DL360 G5 issue

see last reply