HPE EVA Storage

MSA1000 Failed Redundancy Path (error 409) In ACU

 
Drumgod007
Advisor

MSA1000 Failed Redundancy Path (error 409) In ACU

Guys, I have just recently installed a replacement MSA1000 controller My backup/redundant controller suffered a failure and had to be replaced.

When installing everything seemed to go OK according to the LCD screen on the controller. My primary controller states that "Redundancy Active/Active Controller"

However, when using the ACU v 8.28.13.0 - it shows the 2nd redundant controller as "Failed redundancy Path"

If i select my MSA1000 controller via the ACU, i see both controllers. My primary controller says "Active", and again the backup controller says "Failed Redundancy Path"

According to the LCD on the MSA1000 all seem to be working as expected, however the ACU software seems to say a different story.

Which one should i believe - the software or the hardware???

So how do i fix this 'Failed redundance path' error, and ensure i have full redundant controllers?

TIA

PS - im on a classified network, and cannot upload documents...
5 REPLIES 5
Drumgod007
Advisor

Re: MSA1000 Failed Redundancy Path (error 409) In ACU

Anyone????
Greybeard
Esteemed Contributor

Re: MSA1000 Failed Redundancy Path (error 409) In ACU

do you have the CLI cable, if so check the output for the show tech_support command and look at the 'connections' part. Do they show as online? also is the firmware the same on both controllers. I guess the MSA was powered up when the controller was swapped and the cloneing worked ok? What firmware are you using.
_________________________________________________
How to assign points on this new forum? Click the Kudos Star!
Drumgod007
Advisor

Re: MSA1000 Failed Redundancy Path (error 409) In ACU

I am using Firmware 5.20 now on my primary controller.

Before i just upgraded i was on 4.38.x. When i installed the new backup controller the LCD screen prompted me to upgrade/downgrade the firmware on the new backup controller. I selected Yes, and then it said it failed.

Rebooted the MSA1000 and both controllers stated that they had the same firmware 4.38... Hummm....

I will look into the SHOW CONNECTIONS command as you suggested to see if i can dig something up.
Greybeard
Esteemed Contributor

Re: MSA1000 Failed Redundancy Path (error 409) In ACU

that sounds as if the cloning went the wrong way, that could cause a few issues. if you have the CLI cable then do the upgrade from hyperterminal, it's easier. just use 1k xmodem transfer. If you post the tech support output I'll have a look at that too.
_________________________________________________
How to assign points on this new forum? Click the Kudos Star!
Richard C. Klimitchek
Occasional Advisor

Re: MSA1000 Failed Redundancy Path (error 409) In ACU

Did you get a resolution.

I have one doing the same thing. My question is does the ACU require a dedicated fiber link to each controller?

I only have a single fiber link from a windows server that I am running ACU on. All the hosts that are using the MSA are ESX.

I don't know if the failed redundancy path message is referring to the controllers links to the disk shelves, or to the ACU's possible requirement that it have a direct fiber link to each controller.