HPE EVA Storage

MSA1000 not seen in ACU after upgrade to Windows 2003

 
Werner Burghard
New Member

MSA1000 not seen in ACU after upgrade to Windows 2003

Hi,

I am upgrading a Windows 2000 Advanced Server running a two node Microsoft Cluster. The cluster consists of two ProLiant DL380 G2 and a MSA1000.

My first problem is that after the upgraded to Windows Server 2003 Enterprise on one server the node cannot see the MSA1000 from ACU. The second (and possibly related) problem is that the 2003 node cannot start as a single node in the cluster. Joining the cluster works OK and all services can move to the 2003 node. (The cluster is only used for file shares.) After joining the cluster and moving the disk I can see all MSA1000 disks in Disk Manager and Explorer.

The Configuration:

2 DL380 G2 with Emulex L950 HBA (firmware 3.93A0), SMART Array 5i (firmware 2.76) used for boot. ProLiant Support Pack for Microsoft Windows Server 2003 8.70 installed on the 2003 node.

MSA100 (firmware 1.16, EMU 1.78) with MSA Fabric Switch 6 (firmware 101G06). Only one switch in the MSA1000.

Array Configuration Utility 8.70.9.0 (and also tested with Compaq Array Configuration Utility 2.90A).

Have anyone seen this before?

Thanks in advance for any input.
3 REPLIES 3
Werner Burghard
New Member

Re: MSA1000 not seen in ACU after upgrade to Windows 2003

Update:
I solved the ACU problem. I upgraded the driver for the Emulex HBA from version 5.5.20.10 to 5-5.30a3 and downgraded ACU to version 7.70 (both installed from the MSA1000 Support Software CD 7.67). Now I can access the MSA1000 from ACU.
Johan Guldmyr
Honored Contributor

Re: MSA1000 not seen in ACU after upgrade to Windows 2003

Hey Werner, did you try to access the MSA via ACU after upgrading the drivers - did that not work either?
Werner Burghard
New Member

Re: MSA1000 not seen in ACU after upgrade to Windows 2003

Yes I tested ACU 8.70.9.0 after the driver update and it did not work. Maybe this has something to do with the very old firmware in MSA1000 (1.16).

ACU 8.0 from MSA1000/1500 CD 8.02 does work (run from the CD).