HPE EVA Storage

MSA1500cs Initial Setup - Please help, **Desperate**

 
Justin Vashisht
Advisor

MSA1500cs Initial Setup - Please help, **Desperate**

Hi again,

I posted this message a few weeks ago. Hopefully someone can help me I spent a bunch of money on this thing.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1347608

I have an MSA1500cs with an MSA30. I initially had the wron gcontroller in the SAN (MSA1510i). You guys informed me that I needed a 1000 controller for the Fibre channel to work. I ended up buying a single used MSA10000 controller. Now on to the problem...

I have the server with HP HBA card plugged directly into the Fiber I/O channel on back of the SAN using an LC to LC cable. When I boot up the device it eventually says "516 Fiber Subsystem Link Failure"... Here is what I did so far to troubleshoot:

1. Tried different HBA card (Upgraded drivers to latest)
2. Tried different Fiber cable and even configured it to be in a crossover pair.
3. Tried to upgrade controller firmware but of course the server cannot contact it so I could not.
4. Everything else is upgraded. ACU will only see the local server controller.

The only thing I think it could be is that this controller may have Active/Active FW on it and I only have one controller with 1 Fiber I/O module. Right now the MSA1000 controller has "5.10.b414" firmware on it. Like I said above I attempted to load the latest firmware (Active/Passive) but could not since server is not talking to SAN. Would the firmware cause the link problem and if so how can I change the F/W to Active/Passive config?

Thank you everyone for you help I am really desperate as I have put a bunch of my own money into this thing.

8 REPLIES 8
Justin Vashisht
Advisor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

PS - I am on the HBA FCA2404 (Emulex) utility and it is showing Link down no matter how I change the cable.
Justin Vashisht
Advisor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

Sorry one more clue... If I put the controller in the left slow I will notice that the Fiber Module in the back right will light up and vice versa.

Thanks
marsh_1
Honored Contributor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

hi,

which server and os are you using ?
the controller should be in the left hand bay as you look at the front , the fc module for that controller should go in the second slot from the left at the back as you look at it (1st slot being an unused one), the slot to the right of the fan modules is for the fc module for the other controller.



hth

marsh_1
Honored Contributor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

hi,

do you have the serial cable for access to the msa cli ? i've not used msa's directly connected but the guides mention setting up at least one lun prior to server connection an possibly enabling fc-al hard addressing, others here may have more definite answers on that.

fwiw

Justin Vashisht
Advisor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

Thanks for the response Mark.

I am running Server 2003 with an HP DL380 G5. I have an Emulex FCA2404 in that server. I went into the BIOS of the HBA and enable FC/AL mode. Would this mode have to be enabled on the controller as well? I do not have the serial cable. Could this problem be a by product of possibly having the Active/Active F/W on the controller? I'm not sure what it has.

PS - I have the controller and Fibre module place in the slots that you told me.

Thanks so much.
marsh_1
Honored Contributor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

hi,

you do need to set it on the controller (or find a fc switch to put in the middle) need that rj45z cable really, i don't believe it's the firmware, but i could be wrong there. sorry can't be more help at the moment.

hth

Justin Vashisht
Advisor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

Ok, so I will get the serial cable and attempt to set FC/AL mode on the controller.

Thank you
Justin Vashisht
Advisor

Re: MSA1500cs Initial Setup - Please help, **Desperate**

Also, do you knwo of a cheap switch that I could buy off ebay or something. If you coudl recommend a brand. This is just for my lab so I don't need anything crazy.

Thanks again