HPE EVA Storage

MSA1510i and VSphere Vi4

 
John Silk_2
Contributor

MSA1510i and VSphere Vi4

Home Lab comprising DL380-G5 with MSA1510i and VMWare 4.0.0.171294.x86_64
I am trying to connect the "unsupported" MSA1510i V2.02.100 to a VMWare Vi4 Server (This works fine with ESX V3.5). While this is not listed on the supported hardware / software lists I am surprised it doesn't work at all. Does anyone have any specific knowledge as to how to make it work or why it doesn't work?
1 REPLY 1
Sam McGeown
New Member

Re: MSA1510i and VSphere Vi4

Hi John, did you get a this working, or an explanation as to why it doesn't?

Cheers.