HPE EVA Storage

PowerPath not recognising Hitachi DF600F

 
MSwift
Regular Advisor

PowerPath not recognising Hitachi DF600F

The environment is RHEL 5. Here is the output of lsscsi command

lsscsi
[0:2:0:0] disk IBM ServeRAID-MR10k 1.40 /dev/sda
[3:0:0:0] disk HITACHI DF600F 0000 /dev/sdb
[5:0:0:0] disk HITACHI DF600F 0000 /dev/sdc

The server is seeing the Hitachi storage, however PowerPath is not able to see that.

powermt version
EMC powermt for PowerPath (c) Version 5.3 SP 1 P 02 (build 7)
[root@ak41 etc]# powermt config
[root@ak41 etc]# powermt display
Symmetrix logical device count=0
CLARiiON logical device count=0
Hitachi logical device count=0
Invista logical device count=0
HP xp logical device count=0
Ess logical device count=0
HP HSx logical device count=0
==============================================================================
----- Host Bus Adapters --------- ------ I/O Paths ----- ------ Stats ------
### HW Path Summary Total Dead IO/Sec Q-IOs Errors
==============================================================================


[root@ak41 etc]# powermt display dev=all
Device(s) not found.

Thanks

Mike.
2 REPLIES 2
PP BIJU KRISHNAN
Trusted Contributor

Re: PowerPath not recognising Hitachi DF600F

1. It may not be DF600 coz even the newer AMS2500 shows up as DF600 in the switch name server, whereas it should be DF800 there.

2. Try to install Powerpath 5.5 coz it includes support for AMS2300 for the following adapters

Emulex: LP10000â E, LP10000DCâ E,
LPe11000â E, LPe11002â E, LPe1150â E,
LPe12000â E, LPe12002â E;
QLogic: QLA2340â Eâ SP, QLA2342â Eâ SP,
QLE2460â Eâ SP, QLE2462â Eâ SP

for the following operating system

Red Hat RHEL [x86_64] 5.5

I get this from the EMC ESM matrix portal.
MSwift
Regular Advisor

Re: PowerPath not recognising Hitachi DF600F

trying that now

Thanks

Mike