HPE EVA Storage

Problem login in to console for EVA 4400

 
Rishi_n
Occasional Visitor

Problem login in to console for EVA 4400

Dear All,

 

I am able to login using https://124.153.79.210:2373/Login which gives me StorageWorks Enterprise Virtual Array window.When i am trying to use https://124.153.79.210:23732 its not able to get in.

 

I have checked all fire wall from networ side, i am able to get telnet to 2372 and 2373 from my system

 

Can anybody help for this, as i am failed to craete LUNs.

 

 

 

P.S. This thread has been moved from General to Storage Area Networks (SAN) (Enterprise). - Hp Forum Moderator

3 REPLIES 3
Johan Guldmyr
Honored Contributor

Re: Problem login in to console for EVA 4400

Hi, what is supposed to be on port 23732?

On the management module as far as I know only 2373 and 2372 are open (one is CV and one is the WOCP).

You create LUNs in Command View.

To be able to log on to CV you need to add your user account to the local administrator group.

If CV doesn't work, does SSSU work?
Rishi_n
Occasional Visitor

Re: Problem login in to console for EVA 4400

Dear Johan,

 

I tried both options, i use to get GUI using 2372 port.I also tried by connecting console directly to storage.Unfortunatly i am not able to get GUI to create LUNS.

 

Johan Guldmyr
Honored Contributor

Re: Problem login in to console for EVA 4400

Do you get nothing? Like cannot display web page?
Can you ping the address?
There is a reset button on the management module.
Connecting to the right IP?