HPE EVA Storage

Problem with the controler enclosure ID 0 and disk grouped on EVA 4400

 
SVautherot
New Member

Problem with the controler enclosure ID 0 and disk grouped on EVA 4400

Hi,

 

we added a new controler enclosure on our EVA 4400 which already has 3 enclosures.

The enclosure was badly connected to the existant loop and the consequence is the ID's new enclosure = 0.

 

The next step, was to group the new disks of the enclosure in existing groups.

 

Results :

 

the status's disks of the new enclosure is "WARNING POPULATED". We can see them in the MANAP Command View, but when we click on the disk, this message appears  : "Object not found. Operation on this object is completed".

 

another information is "Status code of  EVA : 14003: Object not found in View"

 

Could you tell us how to change the ID of the new enclosure without loosing datas on new disks ?

 

Do you have any other solution ?

 

Best regards,

1 REPLY 1
Torsten.
Acclaimed Contributor

Re: Problem with the controler enclosure ID 0 and disk grouped on EVA 4400

>> without loosing datas on new disks

Do you already have data on the disks? This means they are already grouped? This worked?

Has another shelf ID 0 too?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!