HPE EVA Storage

Problems to Initialize (and discover) EVA 8100 (HSV210 controllers)

 
d0kt0r
Frequent Advisor

Problems to Initialize (and discover) EVA 8100 (HSV210 controllers)

Hi guys,

 

First of all thanks a lot for your help, you doing an awesome job.

 

This problem, was solved some time ago ... with another server that is not currently available. Didn't know how difficult was to initialize again the system.

 

My problem is simply try to see (discovering) the EVA on the command view. No luck so far.

For some necesity, we changed some disks for bigger capacity, and we uninitalize the system to start from scratch.

 

* Tried with a HP DL 360 g5, with a Emulex Lp1150e 4gb, on Server 2003 x64 and Server 2008 R2, and Command View 6, always with this FC card, always I try to discover, I get a red X (No controllers found) instantly. This server was a node of a Hyper-V Cluster, so, before uninitialize, he could see the LUNs without any problem. He just can't discover any storage.

 

* Some time ago, I think I solved the problem using a 2GB FC card Emulex LP1050, but, instead a HP Proliant DL380 G4 (we dont have that server anymore), I've used a Dell Poweredge 2900 because of the PCI-X connector. We have newer HP Systems (G6s and G8s), and none of them with the PCI-X connector. That's why try to use the Dell. In this case, Im getting more problems with the drivers (can use only the Emulex ones), I can discover, I get a green mark, and the explorer is taking some time on a progress bar below, but, at the end, the server can't see anything. When it was working, with this card, I could see the devices (and the lun 0 according to hbanywhere) but not the data luns, just the "entrance" luns of the HSV210 (if that makes any sense). Tried in Server 2008 and Server 2003 R2 x64 with same results with CV EVA 6.

 

Trying at the moment with the DirectAccess ports instead of fabric, but no luck so far.

 

Zoning : Dont think is a zoning issue, but trying to get everything working, I've created a zone on the Brocade 200E, all WWNs I can see (some from HP, some from the Emulex's cards), and even the ports, on the same zone.

 

Thanks a lot guys, hope you can give me some light here. Im almost desperated!!!

2 REPLIES 2
SWDGuy
Occasional Advisor

Re: Problems to Initialize (and discover) EVA 8100 (HSV210 controllers)

What Version of Command View are you using and what version of Microcode for EVA.

Steven Clementi
Honored Contributor

Re: Problems to Initialize (and discover) EVA 8100 (HSV210 controllers)

Did you enter the WWID and Checksum value on the controllers yet?  Until you do, the server will NOT see the Controllers since they have not logged into the fabric.

Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)