HPE EVA Storage

Q logic port setting

 
Dileep..
Trusted Contributor

Q logic port setting

Hello All,
I have qlogic card QMH2462 connected to Brocade san switch. San switch port is **not** locked as L port however its showing as "L port" in switchshow

While i checked the portinfo in windows, type is showing as " PortType: NL_Port" . Can some one tell me how can i change to N_port ?

NodeWWN: 50:01:43:80:03:bd:bf:e1
PortWWN: 50:01:43:80:03:bd:bf:e0
PortFcId: x0108ef
PortSymbolicName:
PortType: NL_Port
PortState: online
PortSupportedClassofService: Class_4
PortSpeed: 4gbs
3 REPLIES 3
Ivan Ferreira
Honored Contributor

Re: Q logic port setting

Install the QLogic SAN Surfer utility and you will be able to change the port settings.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Uwe Zessin
Honored Contributor

Re: Q logic port setting

Or press ALT-Q during POST and change the topology to point-to-point.
.
Dileep..
Trusted Contributor

Re: Q logic port setting

Thanks for the qucik reply