HPE EVA Storage

QMH2462 latest driver

 
nasmel
Frequent Advisor

QMH2462 latest driver

Hi

We just got new HP integrity BL870c Servers with RHEL 5 update 4.We need to connect this servers to EVA 5000 v3.028.We presented the LUN from SAN but ,thiese LUNS are not visible on servers.Then I cheked with HP SPOCK and found that it required minimum HBA driver version as 8.02.11.

In HP Driver download site am not able to find this driver.
hp-fc-enablement-2009-09-02.tar.gz is avialable and its showing different driver version . And the release note says that "Beginning with RHEL 5 U3 EVA5000 is not supported " is it true ?

Please help me to solve this issue.
2 REPLIES 2
Schwarzie
Frequent Advisor

Re: QMH2462 latest driver

Hi,

You can find the driver you need from this link...

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=1844105&prodTypeId=3709945&prodSeriesId=1844104&swLang=8&taskId=135&swEnvOID=2025

You may need to change the operating system as I have chosen the 32bit version. There is a link at the bottom of this web page where you can "specify another Operating System".

You will see that the latest driver kit for this HBA is version 8.02.23

nasmel
Frequent Advisor

Re: QMH2462 latest driver

Thanks James,

We had upgraded the HBA firmware to 8.02.23,Now the ports are showing as online ,but it couldnt find the LUNs presented from EVA5000 v3.028.


Any Idea ?