HPE EVA Storage

RSM 5.0 destination DR group deleted

 
Mrg_2
Advisor

RSM 5.0 destination DR group deleted

I have 3 DR groups called:

Test-A
Test-B
Test-C

All three are replicating via CA and show up in the source and destination tree of RSM and also show up fine in CV 9.1.

Through RSM I changed the names of the groups starting with source:

Test-A-1
Test-B-1
Test-C-1

I then started to change the names in the destination. As I was changing the names the DR groups started to get deleted from the destination and at the botton of RSM is said destination group Test-A-1 deleted.

I checked CV to see if the DR groups were still there and they are at both the source and destination. Both the source and destination in CV reflect the name changes.

I restarted RSM and the server and it still will not pick up the DR groups at the destination.
4 REPLIES 4
Mrg_2
Advisor

Re: RSM 5.0 destination DR group deleted

Anybody have any ideas?
Mrg_2
Advisor

Re: RSM 5.0 destination DR group deleted

Ok figured out the issue this morning.

It seems to be a bug. Some of the destinations DR groups comments showed up as a "square box" in Command View. Something changed the comments when the names were changed. Changing the comments in Command View will let RSM pick up the DR groups again.
Danel_1
Frequent Advisor

Re: RSM 5.0 destination DR group deleted

i have a a similar problem.
i create a drgroup in RSM5.0 with 2 members , and when the copy is ok , the vdisk source disappear and the rsm log show the vdisk.... is deleted.

in Command view , the vdisk is still alive ! ouf!!!!


What can i do under RSM to see all members in drgroup ?

Thank

D Danel
Mrg_2
Advisor

Re: RSM 5.0 destination DR group deleted

Personally I do not like RSM. I prefer to do everything via CV. RSM tends to be buggy for me.

Check the DRgroups comment boxes via CV. There may be incorrect comment types in the boxes. My issue was that "square" boxes were put into the comment boxes of my DR groups in CV. I removed the square boxes and refreshed RSM a few times and the Vdisks showed up again in RSM.

Let me know if this helps.