HPE EVA Storage

RSM 5 connecting to EVA issue

 
Fabian Ubogi
Occasional Advisor

RSM 5 connecting to EVA issue

I just installed RSM 5 and when i try to connect it to the eva via tools, configure, eva managment servers. configure SMI-S.

When i try to enter administrator/administrator it hangs RSM, when i put a wrong password it tells me incorrect password.

In RSM 4 all i had to do was put the www id and voila.

Anybody else have this issue and know how to resolve it ?
6 REPLIES 6
Patrick Terlisten
Honored Contributor

Re: RSM 5 connecting to EVA issue

Hello,

try "admin" and password "nimda". You need to add the user, that should login into RSM, into the RMS admin group.

Best regards,
Patrick
Best regards,
Patrick
Fabian Ubogi
Occasional Advisor

Re: RSM 5 connecting to EVA issue

why does it hang with administrator/administrator but when i try a incorrect combo it states incorrect pasword
Patrick Terlisten
Honored Contributor

Re: RSM 5 connecting to EVA issue

Hello,

is you administrator password really "administrator"?? You need to use the account and the passwort of the user, that is member of the RSM admin group.

Best regards,
Patrick
Best regards,
Patrick
Fabian Ubogi
Occasional Advisor

Re: RSM 5 connecting to EVA issue

so what your saying is i should use the same username/password that i login to RSM with if thats the case administrator/administrator is not the password. I got administrator/administrator from some forum saying it is the default password for SMI-S.

I don't even have an RSM Admin group on the box.
All i have is a storage admin group. with administrator being a member.

Basically im trying to use the same password i login to eva command view, rsm with and it says incorrect.
Patrick Terlisten
Honored Contributor

Re: RSM 5 connecting to EVA issue

Hello,

RSM will setup two groups:

- HP Storage Admins
- HP Storage Users

Every user, that should login to RSM must be a member of one of the two groups. User of the Group "HP Storage Admins" can do anything, user of the group "HP Storage Users" can only view. When you add you administrator account to this group, you must use the administrator account password to login. There is also a default user and passwort: admin and password "nimda".

Take a look into the docs:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01680873/c01680873.pdf

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01680899/c01680899.pdf

Don't forget to assign points for useful answers.

Best regards,
Patrick
Best regards,
Patrick
Fabian Ubogi
Occasional Advisor

Re: RSM 5 connecting to EVA issue

I dont have an issue logging into rsm the issue is adding the eva via SMI-S.

Why does RSM hang when entering login credentials when adding an EVA.