HPE EVA Storage

RSM error no host adapters found on enabled host

 
Gene Kenny
Regular Advisor

RSM error no host adapters found on enabled host

I have a DL380 G5 Storage Server with 2003, I had to rebuild the server with the HP approved restore cd the other day. Before the server crashed I was using RSM 5.0 to create snapshots and mount those snapshots on the StorageServer. Since I rebuilt the server and try to mount the snapshot back to teh storageserverI get the following error. No host bus adapters found for enabled host.

I tried upgrading the HBA driver but that fails saying the driver is not supported by the OS.

Any ideas on how to get RSM to the host adapters. CommandView is on this server and CV works fine.

Thanks
5 REPLIES 5
Dileep..
Trusted Contributor

Re: RSM error no host adapters found on enabled host

are you trying to mount the volumes through RSM ? Did you install RSM host agent software ? Is hosts are showing in RSM ?
Gene Kenny
Regular Advisor

Re: RSM error no host adapters found on enabled host

Yes the RSM agent is installed and imported into the RSM group.

Thanks
Del_3
Trusted Contributor

Re: RSM error no host adapters found on enabled host

Do you see the HBA WWN's in the tabs under enabled hosts. Sorry I dont have system I can look at now.
Gene Kenny
Regular Advisor

Re: RSM error no host adapters found on enabled host

No I do not have any HBA listed. Anyway to import?
Randolph_2
New Member

Re: RSM error no host adapters found on enabled host

I've seen this happened due to the HBA API not available. Emulex FC HBA driver doesn't provide such API anymore. You can use FCINFO from Microsoft to answer the WWN query from RSM Agent. URL for fcinfo :
http://www.microsoft.com/downloads/details.aspx?FamilyID=73d7b879-55b2-4629-8734-b0698096d3b1&displaylang=en