RSS state none

 
SOLVED
Go to solution
Oscar_Maimó
Regular Advisor

RSS state none

Hi guys:
I was looking into RSS state section and i observed that all my DG are in none RSS state.
I am confused because I have 5 DG organized in the following way:
13)xxxxOTLSBBxxxx
12)xxxxOTLSBBxxxx
.................
1) xxxxOTLSBBxxxx

O : operating system
T: transactional files
L: SQL Data
S: Progress Data
B: Backup

That's why is impossible to have RSS state on none because O,T,L,S DGs are organized in the different drive enclosures.
Any help will be preciated
I attached ls disk full XML output.
Greetins
Oscar
15 REPLIES 15
IBaltay
Honored Contributor
Solution

Re: RSS state none

Hi,
NONE disk state means that there are 2 disks from the same RAID1&RAID5 RSS in the enclosure.
the pain is one part of the reality
Víctor Cespón
Honored Contributor

Re: RSS state none

The "Disk Group Backup" has disks on 2 columns, and the RSS have not been created vertically, so each RSS has at least 2 disks on the same enclosure.
See attached JPG.
Oscar_Maimó
Regular Advisor

Re: RSS state none

Thanks for response:
Yes, Backup is wrong but the others are right.
Those DG are organized along all enclosures populating one bay at each enclosure, then how is possible to have RSS state on none?
Víctor Cespón
Honored Contributor

Re: RSS state none

Explained by IBaltai above.

It means that the two disks that are on the same enclosure are a RAID 1 pair.
So you have 2 disks from every VRAID 5 and from every VRAID 1 in the same enclosure.

So losing that enclosure will fail all vdisks on that disk group.
Oscar_Maimó
Regular Advisor

Re: RSS state none

Thanks:
but i understand that Backup DG is in that situation, but the others DGs are distributed along all enclosures with one disk on each one, so i can't have RSS state on "none" because there isn't two disks members of the same RSS in the same enclosure, however RSS state for those DGs tells me "none" state.

Any help?
Greetings
Oscar
Víctor Cespón
Honored Contributor

Re: RSS state none

Ah, the RSS state display was removed on firmware 6.000 and all recent versions of Command View. It shows "None" always.

You need to process the info from SSSU with a appropiate program to get the picture I sent you.
Oscar_Maimó
Regular Advisor

Re: RSS state none

Tanks for quick response vcespon:
Good news you brought to me. I was thinking some was wrong. I have XCS 6.11 and CV6 so that was the problem.
Could you tell me where HP site or other site i can get the tool you used.
Greetings
Oscar
Víctor Cespón
Honored Contributor

Re: RSS state none

Sorry, that's an internal tool.
Oscar_Maimó
Regular Advisor

Re: RSS state none

Could you share it, please?
Greetings
Oscar