HPE EVA Storage

Resetting Host port 4 on EVA8000

 
Louis Henninger_1
Regular Advisor

Resetting Host port 4 on EVA8000

We have a host port , FP4 on the bottom controller that is flaged as defective. Turns out the fiber at the switch end was not fully seated. Switch port has been disabled/enabled, host port on controller shows as failed in Command view.

I have gone into front panel sysmtem info, then to host post settings, then to host port4 and set it for fabris, pushed righthand button to set it to "yes"

This port still shows failed..please help.

Louis
4 REPLIES 4
krusty
Honored Contributor

Re: Resetting Host port 4 on EVA8000

H iLouis,

Try turning the port off at the switch, and then reenabling it. (Brocade - portDisable, portEnable - Cisco - Use Device Manager)

Cheers,

Curt
"In Vino Veritas"
Rajiv Kulkarni
Valued Contributor

Re: Resetting Host port 4 on EVA8000

I'd try out what Curt has suggested, if that doesn't work may be pull out and reseat the SFP on FP4 of that controller.

Thanks,
Rajiv
Louis Henninger_1
Regular Advisor

Re: Resetting Host port 4 on EVA8000

Thanks for replying....my original post indicated the suggestions had already been done. Both SPF's and fiber had been replaced.

Call logged with HP Support.


Thanks again for responses,

Louis
Louis Henninger_1
Regular Advisor

Re: Resetting Host port 4 on EVA8000

After working with HP Support, it was determined that a controller reboot was the only way to enable that port again. It may have had something to do with the length of time the port was offline (approx 1 1/2 hours) before being found as the culprit of Exchange write delays.

Controller was rebooted , all ports enabled and on-line.

Thanks,
Louis