SAN EVA 4400

 
Mohamad Rhudie
Occasional Contributor

SAN EVA 4400

Hi,

Im new with SAN EVA and Blade System. Just wondering if someone can describe in details on how to add Host into SAN Eva via Command view. I already setup 1 Blade Server with HBA card connect to SAN. Thank You.

simple is easy to do..
4 REPLIES 4
Víctor Cespón
Honored Contributor

Re: SAN EVA 4400

You must create a host on the EVA with the WWN of the host. Then present vdisks to that host.

Check Command View user guide:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c02492843/c02492843.pdf

Go to the tree on the left, Hosts folder and create a new hosts. You'll get a list of all the WWNs that the EVA sees, select the WWN of one of the HBAs of that host. Then add the other WWN. Then present vdisks to that host.
Johan Guldmyr
Honored Contributor

Re: SAN EVA 4400

If you have zoning, don't forget to add the HBA and an EVA port in the same zone.
Mohamad Rhudie
Occasional Contributor

Re: SAN EVA 4400

the problem is box name "Port World Wide Name" display Port list not available and can't select any port. BTW, where can i find port WWW in Blade server?
simple is easy to do..
ColH
Advisor

Re: SAN EVA 4400

The WWN will not appear in the CommandView host port screen unless the server is zoned in to see the EVA. It is also worth noting that if your are using the FC Virtual Connect the address displayed on the server is not necessary the address you will see at the CommandView (in this case your need to check the VC interface). I also advise you have either the OS loaded with the FC HBA driver or you enter the FC HBA BIOS and scan for devices to get the WWN to register with the EVA / CommandView.