HPE EVA Storage

SMI-S / CIMOM and EVA Provider

 
Mattias Sjödin
Occasional Advisor

SMI-S / CIMOM and EVA Provider

Hi,

I'm setting up a new management server for our EVA systems and I'm currently trying to configure SMI-S in order to monitor the arrays from another server running SIM.

As far as I understood from the installation documents the configuration of SMI-S is fairly "straight-forward"..?

I have installed and configured CVEVA, and also installed SMI-S/CIMOM on the server. After that I tried to run the CLI Discoverer tool, but it ends with the following error message:

"ERROR: Received CIM_ERR_INVALID_NAMESPACE... CIMOM maynot have loaded the provider namespace root/eva... Please try after some time"

I have checked various logs but can't find out what's wrong, but I cant seem to find anything useful.

I have tried to run UnRegisterEVAProvider.bat and after that RegisterEVAProvider.bat - but that didn't do the trick.

Any ideas?

Thanks in advance!

/Mattias
2 REPLIES 2
BBouldin
Advisor

Re: SMI-S / CIMOM and EVA Provider

Try the white paper titled, "HP Systems Insight Manager with HP Command View EVA" (google it). There's a troubleshooting section that might help.
Johan Guldmyr
Honored Contributor

Re: SMI-S / CIMOM and EVA Provider

Hi,

There is a tool called wbemdisco that comes with HP SIM, it can give some insight in troubleshooting this problem.

See

ftp://ftp.compaq.com/pub/products/storageworks/smisproviders/smis_troubleshooting.pdf