HPE EVA Storage

Smartstart v2.1 for eva 4x00,6x00

 
SOLVED
Go to solution

Smartstart v2.1 for eva 4x00,6x00

Hi to all,

I would like download the Smartstart v2.1 for an eva 4100. because i need rebuil my san, but i do not know where download it.

Thanks and best regards
4 REPLIES 4
Víctor Cespón
Honored Contributor

Re: Smartstart v2.1 for eva 4x00,6x00

Hi, Smarstart EVA is intended mainly for EVA4400, although you can perform Command View installation from it for any other EVA.

Also it's currently on version 3.1

You can download it here:

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=SmartStartEVA3.1

Re: Smartstart v2.1 for eva 4x00,6x00

Thanks,

I recently upgrade the firmware version from v6.1 to 6.2 but now I have a problem because in the command view showme the message "this commandview version is not supported" and migrate the command view from 7 to 8 and 9.1 because the problem is the same.

How can I view again the command view?

Thanks and best regards
Víctor Cespón
Honored Contributor
Solution

Re: Smartstart v2.1 for eva 4x00,6x00

Command View 8.x and 9.x are compatible with firmware 6.2xx, it's a problem with your browser loading files from the cache instead of the new ones copied to the disk by Command View installation program.

If you're using IE, press Control-F5, or clear temporary Internet files. In any other browser, do the equivalent.

Re: Smartstart v2.1 for eva 4x00,6x00

Thanks, very much.

Yes the problem was the explorer, because I can access to the commandview from another hort through the 7372 port.

Best regards