HPE EVA Storage

Trouble with EVA4400 disk firmware updating

 
SOLVED
Go to solution
Pyr0Texn1c
Occasional Visitor

Trouble with EVA4400 disk firmware updating

I've successfully upgraded eva4400 firmware to 11200000 and also updated management module's firmware to 0002.3000. Everything seems to be OK, even I can now manage the storage system with MM's Command view applet, I couldn't do it before. Status of whole system is shown Good. But when I try to update firmware of Disks by common option, or individual, after I've chosen file for upload on next step I get an error "The base port for HP P6000 Command View has changed. Browse to https://YourServerID:2374 to manage your storage systems." Any ideas?

2 REPLIES 2
Torsten.
Acclaimed Contributor
Solution

Re: Trouble with EVA4400 disk firmware updating

Did you use the new port?

Clear browsers cache or use another browser.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Pyr0Texn1c
Occasional Visitor

Re: Trouble with EVA4400 disk firmware updating

Thanks, Torsten, you were right! I've tried another browser and it's worked. Almost. Now, when doing common code load, I get error "The bundled image directory path cannot be found", but individual disk code load works. Thanks again.