HPE EVA Storage

Turn OFF comression in MPR 400

 
Basheer_2
Trusted Contributor

Turn OFF comression in MPR 400

Hello,

I want to turn off compression on GE0 and GE1.

tried
portcfg fciptunnel ge0 16 -c 0

did NOT work.

how to TURN OFF compression.

Thanks
4 REPLIES 4
Johan Guldmyr
Honored Contributor

Re: Turn OFF comression in MPR 400

Hi,

MPR400 is in Brocade language called the Brocade 7500.

What FOS are you running?

Maybe -c alone only enables it.
What if you don't specify it when you create it?

From FOS 6.2.x command guide:

-c compression
Enables compression on the specified tunnel. By default, compression is off.

Maybe it's not possible to change this after a tunnel has been created?
Basheer_2
Trusted Contributor

Re: Turn OFF comression in MPR 400

The correct Command is

portcfg fciptunnel ge0 0 modify 0 -c 0
portcfg fciptunnel ge1 0 modify 0 -c 0
Johan Guldmyr
Honored Contributor

Re: Turn OFF comression in MPR 400

Cool thanks for writing here when you found out the answer :)
Basheer_2
Trusted Contributor

Re: Turn OFF comression in MPR 400

The Final ONE correct command

portcfg fciptunnel ge0 modify 0 -c 0
portcfg fciptunnel ge1 modify 0 -c 0

turn OFF compresion in geo and ge1