HPE EVA Storage

Unable to manage EVA4400 from Commandview

 
Niranjan Das
Occasional Advisor

Unable to manage EVA4400 from Commandview

I have an issue in managing EVA-4400 using commnadview . I manage two EVAs from the commandview server. No issues until a few weeks ago. I have not upgarded commandview software either. Running V9.1.0
I have not managed one of my EVA for a while. 1st EVA is working fine. Now when i start browsing to the 2nd EVA it shows up with wwn.
It shows the message below:
"Another management server named UNKNOWN at IP address UNKNOWN may be actively managing storage system .

Only one server is allowed to manage a storage system at a time.
To disable other management servers, simply click the OK button and management will be redirected to this server.
Click the Cancel button to leave this page without changing the management server for this system."

I hit OK, then it shows the following error messsage:
Status code: 12003: Unable to process command at this time. Retry the command or check all connections. "

I think i dont have driver issue at the commandview server as it is still able to see the one EVA.

Could any one expert throw some light here ?

Thx
4 REPLIES 4
Peter Mattei
Honored Contributor

Re: Unable to manage EVA4400 from Commandview

First thing would be rebooting your Command View server.

If that doesnt help here are some considerations.

The EVA4400 controller has a built in management module running Command View.
This instance could be locking the EVA.
Have you connected that module to your management LAN?
Try connecting to it.
The instuctions can be found in the EVA4400 user guide.
If not altered the IP addr is 192.168.0.1

Connect via browser using https://192.168.0.1:2373

If you cannot connect to the management module reset it. The instuctions can also be found in the EVA4400 user guide.

Good luck
Pete
I love storage
Niranjan Das
Occasional Advisor

Re: Unable to manage EVA4400 from Commandview

Thanks for the reply. Could you please point me to a location for EVA-userguide?
Niranjan Das
Occasional Advisor

Re: Unable to manage EVA4400 from Commandview

Thanks Peter. Another concern is, how do we acceess to https://192.168.0.1:2373 i mean ip 192.168.0.1 ? if i dont have 192.168 subnet already configured? Do you mean connecting crossover cable?
Peter Mattei
Honored Contributor

Re: Unable to manage EVA4400 from Commandview

The user guide as any manual can be found here:
http://www.hp.com/go/eva4400
click on > HP Support & Drivers
click on > HP StorageWorks 4400 Enterprise Virtual Array
click on > manuals
here you are

regarding IP subnet
if you are not using 192.168.0.1 - 4 you are OK, just connect the EVA

if not OK connect with a cross LAN cable

if you cannot access the EVA follow the steps to reset the management module and set the IP address described in the user guide

Cheers
Pete
I love storage